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“Requiring use of an emerging technology in 

a classroom environment when the  

technology is inaccessible to an entire  

population of individuals with disabilities...

is discrimination prohibited by the

Americans with Disabilities Act of 1990

(ADA) and Section 504 of the Rehabilitation

Act of 1973 (Section 504) unless those          

individuals are provided accommodations

or modifications that permit them to receive

all the educational benefits provided by

the technology in an equally effective

and equally integrated manner.”

Source: 6/29/2010
Dear Colleague letter sent to every college and university president
http://www2.ed.gov/about/offices/list/ocr/letters/colleague-20100629.html

WEB Accessibility at SCF
 

1

 
.

Web Accessibility Required by Federal Law

SCF Web Accessibility Guidelines

Adhering to web accessibility guidelines while developing your 
online course will benefit all students, including those with  
visual, hearing, mobility and learning disabilities.

The SCF Accessibility Guidelines for Online Course Content 
are based on the internationally accepted Web Content Acces-
sibility Guidelines AA standards (WCAG 2.0).*

This handbook is a reference guide. For more information,
visit SCF Online Learning Faculty Resources: 
https://scf.instructure.com/courses/4702.

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium
Recommendation 12 Month Year (http://www.w3.org/TR/2008/RECWCAG20-20081211/,
Latest version at http://www.w3.org/TR/WCAG20/) 
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WEB Accessibility Guidelines
Component Guideline Why is this Important?

HEADINGS Use properly formatted  
headings to structure a page.

Headings help to organize content, making it easier for everyone to read. Headings are also a 
primary way for people using screen reading software to navigate a page of text.

LISTS Format lists as proper lists.
Formatting is conveyed to assistive technologies and mobile devices so they can present 
information as it’s meant to be presented. Properly formatted documents are more
understandable and accessible.

LINKS Write meaningful link text. Links embedded in text should describe the link’s destination. This helps all users  
navigate more efficiently, especially screen reader users.

TABLES

Create tables with column  
and/or row headers, and ensure 
a proper reading order.

•	 Why Column Headers in a Data Table are Important 
Using table headers is important to conveying tabular data accurately.

•	 Why the Reading Order in a Table is Important 
Screen readers read tables from left to right, top to bottom, one cell at a time (& only 
once). If cells are split or merged, it could throw the reading order off which may make the 
table difficult to comprehend by users who are blind & using a screen reader to navigate.

COLORS
•	 Use sufficient color contrast.
•	 Don’t use color alone to 

convey meaning.

Without sufficient color contrast between font and background, people who are color
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning.

KEYBOARD Ensure that any action that uses
a mouse can also be completed
using only the keyboard.

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content 
is not keyboard accessible, it will limit who can learn from the content.

IMAGES
Provide alternative (Alt) text
descriptions for images.

Alt text is read by a screen reader. It should adequately describe what is being displayed and 
why it’s important. This allows screen reader users to benefit from the information being con-
veyed by the image, even if they cannot see it.

2A
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WEB Accessibility Guidelines
Component Guideline Why is this Important?

NAVIGATION Design clear and consistent Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it. 

BLINKINGS Eliminate or limit blinking /
flashing content to 3 seconds. 

Blinking content is distracting, and it can cause seizures to occur in people with
a photosensitive disorder. 

FORMS
• Label form fields and buttons
 clearly.
• Ensure a proper logical
reading order in a form. 

•	 Why the reading order of a form is important 
Using the tab key, your cursor should follow through the form in the same order it is in-
tended to be completed. This benefits users who cannot use a mouse.

•	 Why labeling buttons and form fields is important 
A screen reader will identify the button or form field by reading the label. The label should 
adequately describe the button’s action, and the form field label should indicate what infor-
mation should be filled in to the form field. 

VIDEO Keep a list of videos and audio
recordings that are not cap-
tioned / subtitled or transcribed. 
If an accommodation is needed 
you will be asked to provide the 
list. 

Video captions benefit many viewers. Captions are essential for those who are deaf and hard
of hearing, but they also aid in comprehension for non-native English speakers, those who are
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy
environment. 

AUDIO Audio transcripts benefit many students. They are essential for those who are deaf or hard
of hearing, but they also assist anyone who would like to read or search the transcript.

SOFTWARE Require only accessible  
software & applications. 

Inaccessible software and applications will shut students with disabilities out. Request the 
Voluntary Product Accessibility Template (VPAT) from the vendor to assess how the product 
supports the Section 508 criteria.

MATH & 
SCIENCE

Write math and science
equations accessibly. 

For web pages, use an equation editor that outputs MathML. For MS Word and PPT  
documents, use the MathType plugin. 

2B
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HOW TO MAKE 
 Accessible Canvas Pages

Component Guideline How to Make it Accessible ?

•	 Properly format headings.
•	 Use headings in the correct 

order.

•	 Highlight the text and select the Heading # from the Format drop-down menu on the tool 
bar.

•	 Canvas assigns the page name as h1. There can be multiple h2, h3, h4, h5, h6. DO NOT 
skip heading levels.

•	 Add alternative (Alt) text to 
images 

1.	 Click on the image on the page, and then the image icon from the toolbar. The image 
window will open.

2.	 Click in the Alt text area.
3.	 Describe the purpose of the image in the 
4.	 Alternative Text field, or clear the box if the image is just decorative.
5.	 Click Update.

•	 Format a list as a list using 
Bullet or Numbered format.

1.	 Select the content you want to make into a list. From the toolbar, click the Bulleted list 
icon if the order  
doesn’t  matter. Select Numbered List  
(next to the bulleted list icon) if the order does matter. 

•	 Write meaningful link text 
that indicates the link’s  
destination. 

1.	 Highlight meaningful text for the link (ex. State College of Florida).
2.	 From the toolbar, click on the Link to URL icon .
3.	 Paste or type the url or wiki page in the box.
4.	 Click the Insert Link button. 

3A
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HOW TO MAKE 
 Accessible Canvas Pages

Component Guideline How to Make it Accessible ?

•	 Indicate column (or row) 
headers

1.	 Click on the header row of the table.
2.	 Select the table icon from the Rich Content Editor menu.
3.	 From the drop-down list, select Row and then Row Properties.
4.	 Set the Row Type to Header and hit OK. 

•	 Add table caption. 

1.	 Select the table and click the table icon from the Rich Content Editor menu.
2.	 Select Table Properties, and check Caption.
3.	 Click OK when done.
4.	 Add the caption.

•	 Check the reading order. 
•	 A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
•	 Merged, nested, and split cells may alter the reading order of a table.
•	 Make sure you construct your tables in a way that accommodates a good reading order.

•	 Use sufficient color  
contrast. 

1.	 Select the text that you want to change to another color.
2.	 Click Text Color icon in the toolbar.
3.	 Select the color and click Save.
Note: When picking a color for your text in Canvas, make sure you choose a color that registers 
with a green checkmark for WCAG AA in the Select a Color palette.

•	 Don’t use color alone to 
convey meaning.

•	 Don’t use color alone to make a distinction, a comparison or to set something apart from the 
rest of the web page. If you categorize something by color alone, those who are color blind or 
blind will not benefit from the color distinction.

•	 Write math and science 
equations using the Can-
vas Math Editor. 

Click the Pi icon to open the Math Editor. A pop-up window will appear in your browser.
For more information, go to the Math & Science page in this handbook. 

•	 Eliminate or limit blinking/flashing content to 3 seconds.
•	 Make sure all mouse actions can also be completed with a keyboard alone (without a mouse.)
•	 Use an accessible media player like YouTube or Films on Demand.

3B
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HOW TO MAKE 
 Accessible PowerPoints & Google Slides

Component PowerPoint (2013/2016) Google Slides
OUTLINE VIEW
•	 Check the outline view.

1.	 Click View tab (Mac: View > Outline View icon - PPT 2016.)
2.	 In the Presentation Views group, click Outline View.
3.	 In the Outline panel, make sure all text from the slides  

appears in the Outline View. 

•	 There is no Outline View in Google Slides. 

SLIDE LAYOUT
•	 Use the PPT provided 

slide layouts when build-
ing slides to help your 
slide’s reading order 
remain intact. 

•	 From Home tab, choose the New Slide  
drop down menu and select a slide template.  
(Don’t use the Blank slide template.)

1.	 Create a new slide (Slide > New Slide).
2.	 Go to Slide menu, click on Apply Layout and choose one of 

slide  
template (not the Blank one). 

READING ORDER
•	 Ensure the tab

order = the reading order

1.	 On the Home tab, click on Arrange and choose Selection 
Pane (Reorder Objects for Mac - PPT 2011 & 2016.)

2.	 To see the reading order of the slide, tab through the slide 
and the corresponding element will highlight.

3.	 To re-arrange the reading order, click arrow up/down button 
on the Selection Pane (Mac: drag layers. Highest number is 
read first.)

4.	 Test reading order with the Tab key again. 

1.	 Tab through the slide and the corresponding element will 
highlight.

2.	 In the slide area, click on the element that you want to 
change.

3.	 To change the reading order, click on Arrange menu > Order.
Send backward will raise the element to a higher reading or-
der.Bring forward will make the element lower in the reading 
order.

4.	 Test reading order with the Tab key again. 

IMAGES
•	 Add alternative (Alt) text 

to images and shapes.

1.	 Right click on the image and select Format Picture.
2.	 Click the          icon to open Alt Text field.
3.	 Enter appropriate alt text in the Description field (not the Title 

field.) 

1.	 To insert an image, choose Image from the Insert menu and 
follow the instructions.

2.	 To add Alt text, click on the image. Then in the format menu, 
select Alt text (at the very bottom of the menu).

3.	 Enter alt text in the Description field (not the Title field). 
 
LISTS
•	 Format a list as a list. 

1.	 Select the text to make into a list and click on the Home tab. 
2.	 In the Paragraph group, select the Numbering or Bullets icon.

•	 Use Numbering lists if a sequential order is important.
•	 Use Bullets lists if all items are of equal value. 

Go to Format menu > Lists and select one of list styles.
•	  Use Numbered lists if a sequential order is important to the list.
•	  Use Bulleted lists if all items are of equal value. 

Save your original files. You may need them if you have a student who needs alternative formats.4A
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HOW TO MAKE 
 Accessible PowerPoints & Google Slides

Component PowerPoint (2013/2016) Google Slides
LINKS
•	 Create a meaningful link 

that describes its  
destination. 

1.	 Type out text that describes the destination of the link (i.e.SCF Homepage).
2.	 Select the text, right click & choose Hyperlink from the menu.
3.	 The Insert Hyperlink window will open. Enter a URL address in the Address 

field (i.e. http://www.scf.edu) (Mac - PPT 2011: Link to field.)
4.	 Click the OK button to save the link. 

1.	 Type out text that describes the destination of the link.
2.	 Select the text, right click and choose Link from the 

menu.
3.	 Paste or type in a hyperlink.
4.	 Click Apply button to save the link. 

TABLES
•	 Check the reading order. 

•	 A screen reader reads a table from left to right, & top to bottom (never repeating a cell.)
•	 Merged, nested, and split cells may change the reading order of a table.
•	 Construct your table in a way that accommodates a good reading order. 

•	 Indicate column headers 
for data tables.

Note: A table in Slide Show 
view is not accessible. Use 
Alt text!

1.	 Place the cursor in the top row of your data table.
2.	 Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab)
3.	 In the Table Style Options group (Mac-PPT 2011 - Table Options > Options 

/ Mac-PPT 2016 - Table Design tab), select the Header Row check box.
4.	 The cells in the top row of your table make up the column headers.

 
You cannot create table column/row headers in
Google Slides.

COLOR
•	 Use sufficient color 

contrast. 

•	 Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color).
•	 Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information.
•	 Go to Color Contrast Checkers for How to Check Color Contrast. 

•	 Don’t use color alone to 
convey meaning.

Don’t use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from the 
information.

MATH & SCIENCE
•	 Use MathType to write 

Math equations. 

Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math
and science equations, formulas and notations. (DO NOT use MS equation editor.) 

Math and Science equations and formulas cannot be  
written to be accessible in Google Slides.. 

 
VIDEO & AUDIO Don’t embed the video, instead, link out to videos.

Save your original files. You may need them if you have a student who needs alternative formats.4B
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HOW TO MAKE ACCESSIBLE 
 Word Documents & Google Docs

Check Word Document (2013/2016) Google Docs
HEADINGS
•	 Properly format  

headings.

1.	 Select the text that you want to make into a heading
2.	 Go to the Home tab.
3.	 Choose the appropriate heading level from the Styles group

1.	 Select the text that you want to make into a heading.
2.	 Go to the Styles menu (or “Normal text”) and choose the  

appropriate heading level from the Normal text drop down list.

•	 Use headings in the 
correct order

•	 Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. 
•	 Do not skip heading levels, they should show the hierarchy.

IMAGES
•	 Add alternative (Alt) 

text to images

1.	  Right click on the image, and select Format Picture....
2.	 The Format Picture window will open.
3.	 Select the          icon & click on the ALT TEXT to open Alt text field.

4.	 Enter image description in the Description field (Not the Title field.)

1.	 Select the image.
2.	 From the Format menu choose Alt text.
3.	 Type in description text in the Description field. (NOT in the Title 

field.)
4.	 Click the OK button when done

LISTS
•	 Format a list as a 

list

1.	 Select the text that you want to make into a list
2.	 On the Home tab, in the Paragraph group, select the Bullets or 

Numbering list.

Select the text that you want to make into a list, and do one of these:
•	 On the Format menu, choose Lists & select Numbered or Bulleted 

list.
•	 Go to the icon toolbar, & choose the Numbered or Bulleted list icon.

LINKS
•	 Create a link that  

describes its desti-
nation.

1.	 Type out text that describes the destination of the link. (i.e. SCF). 
2.	 Select the text, right click and choose Hyperlink... from the menu.
3.	 The Insert Hyperlink window will open. Enter a URL address in the 

Address field (Mac - Word 2011: Link to field.)
4.	 Click the OK button to save the link.

1.	 Type out text that describes the destination of the link (i.e. SCF).
2.	 Select the Insert link icon (Ctrl/Cmd + K).
3.	 The Link window will open. Type the URL of the webpage in the Link 

field. (i.e. “http://www.SCF.edu”)
4.	 Then click the Apply button to save the link.

MATH  
& SCIENCE

•	 Use the MathType plugin http://www.dessci.com/en/ for MS Word 
to create math and science equations, formulas and notations. DO 
NOT use Microsoft’s equation editor.

•	 Math and Science equations and formulas cannot be written accessi-
bly in Google Docs.

Save your original files. You may need them if you have a student who needs alternative formats.5A
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HOW TO MAKE ACCESSIBLE 
 Word Documents & Google Docs

Check Word Document (2013/2016) Google Docs
TABLES
•	 Indicate column  

headers for data tables.
1.	 Place the cursor in the top row of your data table.
2.	 Click on the Design tab under Table Tools (Mac - Table Design tab - Word 2016).
3.	 In the Table Style Options group, select the Header Row check box.
4.	 Under Table Tools, click the Layout tab Repeat Header Row button. This will indi-

cate the top row as the table’s header. 

Google Docs doesn’t allow you to designate column 
or row headers, so keep your tables small so they 
are understandable without headers. 

•	 Check the reading  
order.

•	 Screen reader reads a table from left to right/top to bottom (never repeating a cell.)
•	 Merged, nested, and split cells may change the reading order of a table.
•	 Construct your table in a way that accommodates a good reading order.
•	 To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through 

the table. This will be the reading order that assistive technologies will use.

COLOR
•	 Use sufficient color 

contrast.

•	 Use enough color contrast between the font and its background colors.
•	 Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information.
•	 Go to Color Contrast Checkers for How to Check Color Contrast. 

•	 Don’t use color alone to 
convey meaning.

•	 Don’t use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to 
benefit from the information.

FORMS
•	 Label form fields & 

buttons. 

•	 Use a form template to create a form. •	 Use Google Forms, NOT Google Docs

•	 Use real text labels for form fields and alternative text for buttons. 

Save your original files. You may need them if you have a student who needs alternative formats.5B
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HOW TO MAKE 
 Accessible PDFs

Method Software / Hardware How to Make it Accessible

Convert MS Office
to an Accessible
PDF document

•	 Microsoft Office 2010 - 2016.
1.	 Start with a well-structured word document or presentation.
2.	 Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
3.	 Enter a file name in the File name field.
4.	 Click on the Options button and make sure the Document structure tags for accessibility 

and Create bookmarks using Headings checkboxes are checked.
5.	 Click OK and Save. This will tag all of the text formatting, so page headings and lists are 

correctly interpreted by a screen reader. 

Save your original files 
(PPT, Word) 

•	 MS Office 2011 (for Mac) •	 Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
•	 Download the current Office 365 software available free for faculty and students. http://www.

scf.edu/Administration/InformationTechnology/office365/default.asp

Run Optical Character
Recognition (OCR) on 
scanned document 

•	 Adobe Acrobat Professional  
(Version XI Pro) 

1.	 Open the scanned PDF file.
2.	 Open the Tools panel (click Tools in top right) and click Text Recognition.
3.	 Click In This File and the Recognize Text window will open.
4.	 Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR  

Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.
5.	 Click OK when done. 

Run Adobe Acrobat
Built-in
Accessibility
Checker 

•	 Adobe Acrobat Professional (Version 
XI Pro)

All versions. No matter what you
are converting to PDF, it’s
important to save your original
files in case a student needs an
alternate format. 

1.	 Click the Tools tab to open the Accessibility panel on the right hand side.
•	  If you don’t see it, click the View menu and select Tools > Accessibility.

2.	 Under Accessibility, select the Full Check button.
3.	 The Accessibility Checker window will open.

•	 Under the Report Options, check on the Create Accessibility Report.
•	 Under the Checking Options section:

•	 Category: Document and check all the items.
4.	 Click the Start Checking button.
5.	 The Accessibility Checker Report will display on the left pane.

Save your original files. You may need them if you have a student who needs alternative formats.6
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HOW TO MAKE 
 Accessible Video & Audio

Component Best Practices How to Make it Accessible
 
MEDIA PLAYER

The buttons need to be prop-
erly labeled so a screen reader 
user can operate the player.

 
Keyboard Navigation

It is important to accessibility that 
students can access and operate 
a media player with the keyboard 
alone (not using a mouse). 

•	 To test for keyboard accessibility, press the Tab key to navigate to the player, and 
use the Tab, Arrow keys, Enter, and Spacebar to interact with the media player but-
tons. 

 
CAPTIONED MEDIA

We recommend you first 
search for captioned media, 
but you are not required to use 
only captioned media.

Uncaptioned media will need 
to be accurately captioned or 
transcribed in a timely manner 
if an accomidation is needed 
for the course.

Search for captioned media

The SCF  has a wide selection of 
captioned media. Learn more about 
Films on Demand. 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube 
site)

1.	 Enter your search keyword in the YouTube Search field.
2.	Add a: , CC (a comma, CC)
3.	Press Enter or click the magnifying glass icon 

How do I find human transcribed captioned videos from Google?
1.	 Fill out the Advanced Video Search fields (http://www.google.com/advanced_vid-

eo_search) that you need.
2.	Choose the “Subtitles: Closed captioned only” option.
3.	Press Enter or click the Advanced Video search button. 

YouTube auto-generated captions 
do not meet the accuracy standards 
required by law. (https://www.feder-
alregister.gov/d/2014-06754/p-18)

Make sure your videos are not using 
auto-generated closed-captioning.

How do I know?
•	 Click the Settings button and check the  

Subtitles field. Avoid auto-generated  
subtitles and the Translate feature  
which are not usually accurate. 

Save your original files. You may need them if you have a student who needs alternative formats.7

OnlineFS

https://youtu.be/NxXNYlqnoKQ
http://www.google.com/advanced_video_search
http://www.google.com/advanced_video_search
https://www.federalregister.gov/d/2014-06754/p-18
https://www.federalregister.gov/d/2014-06754/p-18


HOW TO MAKE  
 Accessible Complex Images

   

Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based description for complex 
images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types. 

Use a Caption
Describe in Surrounding  
text

Link out to a web page  
with a longer description

For Web Pages: Your caption must be associated
with the image, so make sure to properly add a 
caption using the ‘figcaption’ html tag. (Requires 
HTML editing).
Note: For MS Word and PowerPoint: Right click on 
the image and select Add Caption.
Example Code:
<figure><img src=”images/fig9” alt=””
width=”160” height=”120” />
<figcaption><em>Caption goes here,
Fig.9-Graph..</em></figcaption></figure> 

Fig.9 - Graph of the length of daylight from March 
throughDecember at various latitudes. For example, 
at 40 degree latitude there are 12 hours of daylight 
in March. In October, there are 10.8 hours of day-
light at 40 degree.

If the image is adequately described in surrounding text
(including text-based data tables), so that the image is
just reinforcing the text, no further description is needed
necessary.
Example:
Modeling amount of daylight as a function of time of
year, Figure 9 and the table beside it, show the number
of hours of daylight as functions of the time of the year
at several latitudes, from March through December.

 

If the image cannot be described using methods A or B, 
use the ‘longdesc’ attribute (Requires HTML editing).
Example code:
<img src=”images/fig9.jpg” alt=”Fig.9-
Graph of the length of daylight from
March 21 through December 21 at various
latitudes.” width=”400” height=”290”

longdesc=”fig9-longdesc.html” />

The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time (New York: Silver, Burdett, 1935) page 40.8A

A B C

Month
Hours in varied latitudes

20° 30° 40° 50° 60°

Mar 12 12 12 12 12
Apr 12.3 13.2 13.5 14 17.5
May 12.9 13.7 14.3 15.5 17.7
Jun 13 14 14.9 16.1 18.2
Jul 12.8 13.8 14.2 15.7 17.8
Aug 12.5 12.8 13.2 14 15
Sep 12 12 12 12 12
Oct 11.6 11.2 10.8 10 9
Nov 11 10.2 9.7 8.3 6.5
Dec 10.9 10 9.1 7.9 5.7

Figure 9

Example of Data Table for 
Figure 9

<html>
<p>Modeling 
amount of  
daylight as a 
function of time 
of year Figure 9 
shows graphs of 
the number of
hours of  
daylight...</p> 
</html>

Figure 9

fig9-longdesc.html
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HOW TO MAKE  
 Accessible Complex Images

   

Resources  
for Image Description

Tactile Representations

•	 NCAM: Guidelines for Describing STEM (Science 
Technology Engineering and Math) images  
(http://goo.gl/TBT01Z) 

•	 Art Beyond Sight: How Do We Access Meaning in 
Art? (Describing art images in alt text) - (http://goo.gl/
dAXZOx) 

•	 Video: How to Describe Complex Images for  
Accessibility (From Diagram Center’s Webinars)  
https://www.youtube.com/watch?v=oSdz6KZpLjs 

•	 Diagram Center: Accessible Image Sample Book 
http://goo.gl/N0arvW 

 

Sometimes touching a model or a tactile graphic is the best way to describe something.

Tactile graphics
Tactile graphics have different sized raised dots to show variation in graphs, charts and maps.
Example:

8B
A 3D model of chest anatomy

Indicate if a model is available

If you know where a 3D model of the image
is available, indicate that in your image caption
or on the same page as the image.
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HOW TO MAKE 
 Accessible Math & Science  

Component Math Tools Best Practice

Math & Science 
equations,  
formulas  
and notation

•	 MathML
MathML stands for ‘Math Markup Language’ which is the web standard for accessible online math and science 
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to 
output MathML. 

•	 Canvas
We recommend that as much of the online class as possible be conducted within Canvas.Canvas has an integrat-
ed tool for math and science formulas based on LaTeX.  The Pi icon in the rich text content editor will access the 
Equation editor.

•	 Word documents
MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac. 
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original 
files.) DO NOT use Microsoft’s equation editor.  

•	  PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. Disability 
Services will ask for your original files when there is an accommodation need. 

•	  PowerPoints
For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas 
and notations. DO NOT use Microsoft’s equation editor. If you convert to a PDF or export to a webpage, save your 
original MS PowerPoint files which Disability Services may ask for.

•	  Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions. 

•	  LaTeX LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward.
Keep LaTeX original files if you convert to other formats.

•	  WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses.

•	  LibreOffice LibreOffice (with its native equation editor) exports easily to web pages that contain MathML.

Save your original files. You may need them if you have a student who needs alternative formats.9
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LINKING TO 
 Third Party Online Materials

Component Best Practice

How accessible 
are their digital  
materials?

•	 Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. If they aren’t available, ask the publishing representa-
tive when they plan to have them. If they have no plans, ask them to give SCF written permission to transcribe or caption the media when 
there’s an accommodation need.

•	 Are images described in alternative text? 
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text.

•	 Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in 
Flash animations/movies/simulations.

•	 How accessible are the E-books? 
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen 
reader accessible? Have it tested by the SCF Dissability Resource Center or Online Learning.

•	 Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web. 
It is required that any interactive elements on a publisher’s website (or on a DVD included with the book) be operable by keyboard alone if 
they are used in your course.

•	 Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results? 
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products.

•	 Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices? 
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent.

•	 What are the computer requirements for using their materials? Will the materials work on mobile devices? 
Online Learning informs online students about the computer requirements for taking an online course in the Canvas Student 
Orientation for students. If your course requirements are different, make them known in the course syllabus.

Open Educational 
Resources (OER)

•	 OERs have the same accessibility requirements as all other digital materials. However if they are not accessible, you can usually retrofit 
them to be accessible which is not legal if the materials reside on a publisher’s server. Plus OERs are usually free to students! 

10
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AUTOMATED 
 Accessibility Checkers  

Software Tools How to Check

MS Office
2010 - 2016
Windows
(Word,
PowerPoint) 

•	 A built-in accessibility checker 

(Note: The accessibility checker 
only checks .docx and .pptx files) 

1.	 On the main ribbon menu click the tab called Review.
2.	 2.  Click the Check Assessibility button on the Review tab.
The Accessibility Checker panel will open to the right of
the document. The accessibility checker provides you with a list of
errors, warnings & tips. When you click on an error or warning,
instructions on how to fix it appear below in “Additional Information”. 
For versions before 2016:
1.  Go to the Review tab on the menu.
3.	 Click on the Check for Issues button.
4.	 Select Check Accessibility from the drop-down list.

Web Pages

•	 A browser-based checker, 
WebAIM WAVE accessibility 
add-on to the Chrome or Fire-
fox browser

1.	 Download & Install the WAVE toolbar (http://wave.webaim.org/toolbar/)
2.	 Open the page in its own window by clicking on the Open in a new window icon.
3.	 Right-click on the page in the new window, and select WAVE, then choose 
4.	 “Errors, Features, and Alerts” to see what accessibility errors you have on the page.
5.	 Error icons in green, red, yellow and blue will appear on the page. If you hover over an error 

icon, more information on the error will appear.

Canvas 

•	 UDOIT enables faculty to iden-
tify accessibility issues in their 
Canvas course content. It will 
scan a course, generate a report, 
and provide resources on how 
to address common accessibility 
issues.

1.	 Select UDOIT from the course menu.
2.	 Select the content you would like to check.
3.	 Click Run Scanner.
4.	 Review the report for errors by clickingthe + icon to expand each section.
5.	 Click the U FIX IT! button to get guidance on making the correction. 

Note:  Not all corrections can be done with the U FIX IT button.  Please see 
the UDOIT Tutorial in the Online Learning Faculty Resources in Canvas.   

11
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WHO’s Responsible for Accessibility of Online Courses?

Instructors
RESPONSIBILITIES

Online Learning
RESPONSIBILITIES

Disability Resource Center 
(DRC)
RESPONSIBILITIES 

As the subject matter expert and the course  
developer, an instructor:

•	 Designs clear and consistent navigation.
•	 Writes alternative text descriptions for images.
•	 Creates documents using accessibility guide-

lines.
•	 Retains original files (PowerPoint, Word, etc.)
•	 Uses captioned media whenever possible.
•	 Writes math and science with MathML (Can-

vas equation editor), LaTeX, MathType or Libre 
Office.

•	 Checks accessibility of required software & 
web applications used in course.

•	 Supplies DRC with course materials upon 
request for an accommodation.

•	 Prepares Accessibility plans for inaccessible 
content.

As the online course development facilitator and 
faculty resource, Online Learning: 

•	 Assists course instructors to locate accessible 
course content.

•	 Offers training sessions (F2F & Online) &  
over-the-shoulder assistance.

•	 Develops training materials (Accessibility  
Guidelines Handbook & Quick Guides).

•	 Reviews courses for accessibility & provides  
feedback & support to instructors.

•	 Supports Accessibility Plan development to  
proactively address course barriers.

•	 Maintains Online Learning Faculty Resources 
Canvas course with how-to video tutorials and 
step-by-step instructions. 

As a student & faculty resource, the DRC is responsible 
for the provision of accommodations for students with 
disabilities. The DRC:

•	 Ensures equal access to college programs, 
services and activities for qualified students with 
disabilities.
•	 Assists students with accommodations, informa-
tion,resources,services and skill development.
•	 Promotes self-advocacy by working as a liaison 
with students and faculty to proactively reduce barri-
ers through collaboration and consultation.
•	 Reviews documentation of disability & deter-
mines student eligibility for accommodation. 
•	 Leads efforts to ensure students are appropriate-
ly accommodated. 
•	 Delivers Faculty Notification Letters via email 
outlining approved accommodation for students. 
•	 Collaborates with Online Learning on an indi-
vidual basis to insure full access for students.
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Instructors, Online Learning and Disability Resource Center
Test the accessibility of software and web apps used in online courses.
Develop Accessibility Plans proactively when barriers are found.
Work together to identify and implement appropriate accommodations when barriers are encountered.



The Anatomy of an Accessible Page
Syllabus 

DL 101 - INTRODUCTION TO ONLINE LEARNING 

Course Information: 
	 •  Course Title: Introduction to Online Learning 
	 •  CRN: 12345 
	 •  Credits: 3 
	 •  Term: Winter 2014

Instructor Information: 
Hello! My name is John Doe, and I’ll be 
Your instructor for this course. I’ve taught 
this course online for the past two years. 
Each time I teach it, I learn something new.

Assignments/Assessments:

Grading Scale

Grade Scale By Points By Percentage

A 202 - 225+ 90 - 100%
B 180 - 201 80 - 89%

C (or P) 157 - 179 70 - 79%
D 135 - 156 60 - 69%

F (or NP) < 134 < 59%

Late Work & Make-up Policy
Assignments must be completed on time in order to earn full credit.
(Late assignments will earn 50% credit.)

Special Accommodations: 

Students who experience disability-related barriers should contact Disability 
Services. If students elect to use approved academic adjustments, they must 
provide in advance formal notification from Disability Services to the instructor.

DL 101 - ONLINE LEARNING BEST PRACTICES
Best Practices when using complex graphics:

 

%

0

5
10

15

20

25
30
35

40

45
50

Jan 04   Jul 04  Jan 05  Jul 05 Jan 06  Jul 06  Jan 07 Jul 07  Jan 08

Home Broadband Users

 

When using complex images, include Alt text as you would for any 
other image but also include additional description as a caption. If 
more description is needed, include it in the content of the page.
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Training & Support
 

Online Learning Faculty Resources 
Check the Online Learning Faculty Resources Canvas course for how-to 
instructions and video tutorials on Accessibility.

Accessibility Training
Email onlinelearning@scf.edu to sign-up for the Accessibility course.

Faculty Online Learning Help 
Phone: 	 Online Learning: 941-752-5237		
Email: 	 onlinelearning@scf.edu

Questions about online course accessibility
ONLINE LEARNING	 (941) 752-5237	 onlinelearning@scf.edu

WEB ACCESSIBILITY
Guidelines

2017

Testing Tools
•	 FIREFOX OR CHROME WAVE  

TOOLBAR 
http://wave.webaim.org/toolbar/

•	 CANVAS UDOIT 
MS WORD: Built-in 2010, 2013, 2016 (PC)

•	 MS PPT: Built-in 2010, 2013, 2016 (PC)
•	 PDF: Built-in Adobe Acrobat Pro

•	 COLOR CONTRAST ANALYZER 
http://www.paciellogroup.com/resources/contrastAnalyser

Websites
•	 ONLINE LEARNING http://www.scf.edu/Aca-

demics/OnlineLearning/
•	 DISABILITY SERVICES: http://www.scf.edu/

StudentServices/DisabilityResourceCenter/default.
asp

Resource: “Web Accessibility Guidelines handbook” by Portland Community College: Distance Education & Instructional Support is licensed under CC BY-NC-SA 4.0                          May 2017
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