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How to resize, rotate, and crop images
You will frequently want to resize and crop an image after opening it in Photoshop. Cropping means 
cutting some parts of the image away so only the parts you want remains (Figure 1). Download the 
assets used in this tutorial here.

Backing up your original

Before making any changes to an image, you should always save the image with a new filename. You will have the 
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs (for the 
web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you reopen the file.

Resizing images

When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for 
greater flexibility when generating images.

Figure 1 Cropping an image to a 1:1 (square) ratio in Photoshop 

http://adobe.ly/2gAmCVx
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About pixel dimensions and resolution

The pixel dimensions (image size or height and width) of a bitmap image is a measure of the number of pixels 
along an image’s width and height. Resolution is the fineness of detail in a bitmap image and is measured in pixels 
per inch (ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution 
produces a better printed image quality.

•	 For images to print well, they generally should have a resolution of 300 ppi.

•	 For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolu-
tions higher than this, you can reduce file size by reducing resolution.

Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard 
continues to be widely used, and for the most part, you can’t go wrong with it.

The combination of pixel dimension and resolution determines the amount of image data. Unless an image is 
resampled, the amount of image data remains the same as you change either the pixel dimension or resolution. If 
you change the resolution of a file, its width and height change accordingly to maintain the same amount of 
image data. And, vice versa.

You can see the relationship between image size and resolution in the Image Size dialog box (Figure 2).

To change resolution of an image:

Changing an image’s resolution affects not only its on-screen size but also its image quality and its printed 
characteristics.

1.	 Open an image in Photoshop.

2.	 Save the image with a new name.

This step preserves the original image in case you want to revert to it. You should always make a copy of the 
original before making changes.

3.	 Choose Image > Image Size.

The Image Size dialog box opens (Figure 2).

Notice that the dialog box lists two major categories of information about the size of the image.

Figure 2 Image Size dialog box

Zoom level

Set Ruler 
Units menu

Resample 
Image menu
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•	 Dimensions refers to the actual number of pixels contained in the image. The number of pixels represents the 
amount of data in the image. Unless you select the Resample image option, number of pixels remains the 
same as you resize and change the resolution of the image.

•	 Document Size refers to how the document appears when printed. Document size is also a starting point for 
how the document will appear in another document, such as an InDesign file. In later projects, you will place 
Photoshop images in InDesign files.

Note: A window displays the preview image from the resizing parameters. Resizing the dialog box resizes the 
preview window. Mousing over the preview window 
reveals an image zoom level control.

4.	 Make sure the Resample image option is not selected.

The Resample option changes the amount of data or 
information in the image as you resize. For now, it’s 
best to leave this option deselected.

Note: You can use resampling to make enlargements. 
However, because resampling can only estimate 
pixels, it is best to use a picture with a larger 
resolution in the first place.

5.	 Change the Resolution value.

Observe that the other two numbers for width and 
height change accordingly. For example, the example 
image set at 180 ppi measures approximately 21.5 by 
14 inches. The same image when set to 72 ppi 
measures approximately 53.7 by 36 inches (Figure 3).

6.	 Click OK to close the Image Size dialog box.

Reducing an image’s size (pixel dimensions)

Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an 
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the 
web or other electronic medium; for print, you will generally want to simply change the document’s size. (Of 
course, you may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up 
image rendering.)

To reduce an image’s pixel dimensions:

1.	 Choose Image > Image Size.

The Image Size dialog box opens.

In the previous steps you attended only to the resolution, or document size of the image. This time you will ignore 
that area and focus on the pixel dimensions.

Figure 3 Image Size dialog box with resolution changed 
to 72 ppi
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2.	 Select Pixels for the unit of measurement by clicking 
on the triangle next to Dimensions and choose from 
the menu (Figure 4).

3.	 Confirm the Resample image option near the bottom 
of the dialog box is selected.

When selected, observe that the Pixel Dimensions 
menus and the Constrain Proportions option are 
active.

This option automatically changes the width as you 
change the height, and vice versa. For example, if you 
start with an image of 2000-pixel width and 
1000-pixel height (a 2:1 width/height ratio) and change 
the width to 1000 pixels, the height automatically 
changes to 500 pixels when Constrain Proportions is 
checked. Generally, selecting this option is a good 
idea.

4.	 Choose Bicubic Sharper from the Resample image 
menu (Figure 5).

This option is best for reductions because it maintains 
the detail in a resampled image.

5.	 In the Width box, enter the desired width in pixels.

6.	 Click OK to reduce the image’s pixel dimensions.

7.    (Optional) After the size reduction, you should apply 
the Unsharp Mask filter to the image by choosing 
Filter > Sharpen > Unsharp Mask (Figure 6). This will 
clear up any blurriness that results from the reduction.

Figure 5 Image Size dialog box, Resample Image menu

Figure 4 Image Size dialog box, Set Ruler Units menu

Figure 6 Unsharp Mask dialog box
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Increasing an image’s size

Sometimes you need to upsample a picture: take a smaller image and make it larger, or take a small area of a 
larger image and scale it up (Figure 7). This can be problematic because when making an image bigger, it tends to 
get blurry. The Preserve Details option in the Image Size dialog box helps maintain sharpness when enlarging 
images.

To expand an image’s pixel dimensions:

1.	 Choose Image > Image Size.

The Image Size dialog box opens.

2.	 Select Percent for the unit of measurement by clicking 
on the triangle next to Dimensions and choose from 
the menu (Figure 4).

The Width and Height changes to 100%. Using 
Percent as a unit of measurement makes it easier to 
scale up image.

3.	 Confirm the Resample image option near the bottom 
of the dialog box is selected.

When selected, observe that the pixel Dimensions 
menus and the Constrain Proportions option are 
active.

4.	 Choose Preserve Details from the Resample image 
menu (Figure 5).

The Reduce Noise slider becomes active (Figure 8). 
The noise reduction slider is used for smoothing out 
visual noise that has been introduced as you upscale 
the image.

Figure 8 Image Size dialog box with Preserve Details 
option selected and Reduce Noise slider

Figure 7 Original uncropped image (left) and sharp resized image with details preserved (right)
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5.	 In the Width box, enter the desired width in percent to increase the image size. For example, you might enter 300 
into the percent box to make the image 3x larger.

6.	 Drag the Reduce Noise slider to find the ideal degree of image sharpness.

7.	 Click OK to increase the image’s pixel dimensions.

Rotating images

There may be times when you open an image in Photoshop to find that it is not in its proper orientation. 
Alternatively, a photograph that you have taken is just a little bit crooked. There are easy ways to fix this by 
rotating an image by a quarter turn (Figure 9), a half turn, or by specificifying an exact angle.

To rotate an image:

The Image Rotation commands let you rotate or flip an entire image. The commands do not work on individual 
layers or parts of layers, paths, or selection borders. If you want to rotate a selection or layer, use the Transform or 
Free Transform commands.

1.	 Choose Image > Image Rotation (Figure 10), and 
choose one of the following commands from the 
submenu:

•	 180° Rotates the image by a half-turn.

•	 90° CW Rotates the image clockwise by a quarter- 
turn.

•	 90° CCW Rotates the image counterclockwise by 
a quarter-turn.

•	 Arbitrary Rotates the image by the angle you 
specify. If you choose this option, enter an angle 
between 0 and 359.99 in the Angle text box. 
Select °CW or °CCW to rotate clockwise or 
counterclockwise. Then click OK.

2.	 Choose File > Save to save the rotated image.
Figure 10 The Image Rotation submenu

Figure 9 Original unrotated (left) and rotated image (right)
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Cropping Images

You’ll often take pictures that are larger than you need, or you’ll want to reframe or straighten an image to 
remove unnecessary parts (Figure 11). Taking pictures that are larger than you need, at as high a resolution as 
possible, gives you flexibility in selecting parts of an image to crop. Cropping is the process of removing portions 
of an image to create focus or strengthen the composition.

You can crop an image in Photoshop by selecting an area with one of the selection tools and using the Image > 
Crop command. The Crop tool in the Tools panel provides additional options for cropping images. You can use 
the Crop tool to straighten a crooked image without losing details at the edges, select an area to crop, or set the 
Crop tool to trim an image to a specified aspect ratio. This guide covers how to use the Crop tool.

Grid overlays

A variety of grids for overlaying an image you are cropping are available from the View menu in the Options bar. 
The Rule of Thirds grid, for example, illustrates a general rule of thumb in the visual arts. This grid consists of two 
equally spaced horizontal and vertical lines. Visual interest and a strengthened composition are created when 
objects are placed along (or at the intersection of) these horizontal and vertical lines.

To straighten and crop an image by using the Crop tool:

1.	 Click the Crop Tool in the Tools panel (Figure 12).

The pointer changes to the Crop tool and cropping 
marquee appears around the edges of the image.

Figure 12 Crop tool

Figure 11 Original image (left) and straightened and cropped image (right)
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2.	 Choose the Rule of Thirds option from the Crop Tool 
overlay grid options in the Options bar (Figure 13).

A Rule of Thirds Grid overlays the image.

3.	 Select the Content-Aware checkbox in the Crop Tool 
options Bar.

Content-Aware fill is a seamless method to repair 
blank spaces that result from a cropping action.

4.    Adjust the cropping marquee using one of the follow-
ing methods:

•	 To move the selection to another position, place 
the pointer inside the bounding box and drag.

•	 To scale the selection, drag a handle in any of the 
corners (Figure 14). To constrain the proportions, 
hold down Shift as you drag a corner handle.

5.	 Alternatively, you can choose a crop option from the 
list of menu of preset aspect ratios in the Options bar 
(Figure 15).

For example, you may choose Ratio, which allows you 
to crop an image to dimensions that you specify. 
Another option is to select from a series of preset 
aspect ratios, such as Original Ratio or other common 
ratios, such as 16:9, also known as widescreen. If you 
are processing several images and want to maintain a 
specific crop size, you can save your customized 
setting by using the Save Preset option.

Figure 15 Menu of preset aspect ratios

Figure 14 Drag handle to scale a crop area

Figure 13 Crop Tool overlay options

Content AwareCrop Tool overlay grid options
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6.	 If your image needs a slight rotation to straighten it, 
move your cursor outside of a corner of the crop 
boundary. When the cursor changes to a double-
pointed, curved arrow, drag to rotate and straighten 
the photo. The crop grid appears to help as a straight-
ening guide (Figure 16).

Sometimes when you rotate an image, you can lose 
some detail at the corners. The Content-Aware option 
automatically fills these missing areas outside the 
original image with matching content.

7.	 To commit the crop, click the checkmark in the 
Options bar or press Enter (Windows) or Return (Mac 
OS) on your keyboard.  

The image is trimmed to the selected region and the 
missing background areas are filled in (Figure 17).

Figure 16 Crop area

Figure 17 Crop applied

https://creativecommons.org/licenses/by-nc-sa/3.0/
https://creativecommons.org/licenses/by-nc-sa/3.0/
https://edex.adobe.com/

	How to resize, rotate, and crop images
	Backing up your original 
	Resizing images 
	About pixel dimensions and resolution 
	Reducing an image’s size (pixel dimensions) 
	Increasing an image’s size 

	Rotating images 
	Cropping Images 
	Grid overlays 



