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Overview of Adobe Photoshop
With Adobe Photoshop you create and manipulate your documents and files using various 
elements, such as panels, tools, bars, and windows. The arrangement of these elements is called 
a workspace. You can adapt Photoshop to the way you work by selecting from several preset 
workspaces or by creating one of your own. (The workspaces of different Adobe creative 
applications share similar appearances so that you can move between the applications easily.) 
The Adobe Photoshop workspace includes the command menus at the top of your screen and a 
variety of tools and panels for editing and adding elements to your image. 

Photoshop works with bitmapped, digitized images (that is, continuous-tone images that have 
been converted into a series of small squares, or picture elements, called pixels). You can also 
work with vector graphics, which are drawings made of smooth lines that retain their crispness 
when scaled. Compare how bitmapped and vector images appear when scaled up in Figure 1.

You can create original artwork in Photoshop. You can also import images into the program from 
many sources, such as:

•	 Photographs from a digital camera

•	 Commercial CDs of digital images

•	 Scans of photographs, transparencies, negatives, graphics, or other documents

•	 Captured video images

•	 Artwork created in drawing programs

Figure 1 Scaled up bitmapped images (left) and vector images (right)
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Photoshop uses common graphics image formats such as PSD (Photoshop document), JPEG (Joint 
Photographic Experts Group), TIFF (Tagged Image File Format), PNG (Portable Network Graphics) 
and others . For information on the kinds of files you can use with Adobe Photoshop, see “Choosing a 
file format” in Photoshop Help.

In this guide, you’ll learn your way around the Adobe Photoshop interface, how to create your own 
custom workspaces, how to open images, review the Tools panel, and get an introduction to basic 
pan and zoom tools and panels. Download asset files for this guide here.

The Start workspace

When you open Photoshop, the Start workspace appears. If it’s your first time opening Photoshop, the recent files 
section will be empty (Figure 2). This workspace gives you quick access to your recent files, libraries, and presets. 
Depending on your subscription status, the Start workspace may also display content tailored for your requirements, 
including Adobe Stock. Photoshop displays the Start workspace at launch or whenever no documents are open.

To open a document from the Start workspace:

1.	 Start Adobe Photoshop.

The Start workspace opens. If you’ve previously used Photoshop, your recent files will be shown.

2.	 Use the options in the Start workspace to browse your recent files and libraries:

•	 Access your assets - View recently-opened files, define and browse libraries, or select a preset option by clicking 
the New button.

Figure 2 The Start workspace, Recent Files tab

Tile and List iconsAccess files and libraries Search

https://helpx.adobe.com/photoshop/using/file-formats.html
https://helpx.adobe.com/photoshop/using/file-formats.html
http://adobe.com
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•	 Toggle between tile and list views - Click the Tile icon or the List icon.

•	 Find a stock asset - Enter a keyword in the Search field. Photoshop displays the search results from Adobe Stock 
in a new browser window.

3.	 Use one of these workspace options to create a new document, open an image, or select a defined preset.

The Photoshop working area opens.

A first look at the Photoshop working area

If this is the first time using Photoshop, the new document or image opens in the default Essentials workspace 
(Figure 3) that displays the application bar (Windows), or title bar (Mac OS). Below the main menu is the Options 
bar, with the Tools panel on the left, other panels, and one or more document windows that are opened 
separately.

Here’s an overview of the elements that make up the Essentials workspace:

A.	 The Application bar across the top contains a workspace switcher, menus (Windows only), and other applica-
tion controls. On the Mac for certain products, you can show or hide it using the Window menu.

B.	 The Options bar Control panel displays options for the currently selected tool. 

C.	 The Document window displays the file you’re working on. Document windows can be tabbed and, in certain 
cases, grouped and docked. 

F. Tools panel

B. Options bar C. Document window E. PanelsA. Application bar D. Search and Workspace switcher

G. Creative Cloud libraries  
Figure 3 The Photoshop working area
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D.   The Search icon lets you search across UI elements, documents, Help & learning content, inspiring Stock assets, 
and more. The Workspace switcher allows you to adjust the layout and functionality of the Photoshop work-
space.

E.    Panels help you monitor and modify your work. Certain panels are displayed by default, but you can add 
any panel by selecting it from the Window menu. Many panels have menus with panel-specific options. 
You can separate, group, stack, and dock panels into your preferred layout.

F.   The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped.

G.	 The Creative Cloud Libraries makes your images, colors, text styles, and more sharable across desktop 
applications and mobile apps. You create new libraries and access them via the Libraries panel.

The Application frame groups all the workspace elements in a single, integrated window that lets you treat the 
application as a single unit. When you move or resize the Application frame or any of its elements, all the 
elements within it respond to each other so none overlap. Panels don’t disappear when you switch applications 
or when you accidentally click out of the application. If you work with two or more applications, you can position 
each application side by side on the screen or on multiple monitors. If you are using a Mac and prefer the 
traditional, free-form user interface, you can turn off the Application frame.

Exploring the workspace options

Preset workspaces are available and optimized for specific types of workflows and creative projects. You can 
adjust the layout and functionality of the Photoshop workspace for dedicated uses by using the workspace 
switcher.

To explore the workspaces: 

1.	 Click on the Workspace switcher and confirm the 
option is set to Essentials (Figure 4). 

2.	 Select one of the other workspace options, for 
example, Graphic and Web.

The interface changes to feature the tools and panels 
best suited for that particular set of tasks.

3.	 Try another option, perhaps Painting. 

Notice how the panels options change.

4.	 Choose Essentials to restore the default workspace.

Customizing your workspace by using the workspace switcher

You may have your own preferred way of arranging panels when working on a document. You can save a current size 
and position of panels as a uniquely named workspace and restore that workspace even if you move or close a panel. 
The names of saved workspaces appear in the Window > Workspace menu.

Figure 4 Workspace switcher
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To customize the workspace:

1.	 To create a custom workspace, move and manipulate 
the interface layout in Photoshop (Figure 5) to a 
create a unique layout.

2.	 From the Workspace Switcher menu, select New 
Workspace (Figure 6).

The New Workspace dialog box appears (Figure 7).

3.	 Name your workspace and select the Capture options 
to save in the workspace (Keyboard Shortcuts and 
Menus).

4.	 Click Save.

Your new workspace appears in the upper-right 
corner of the interface in the workspace switcher area 
(Figure 8).

5.	 Open the workspace switcher menu.

Even if you change to another type of workspace, at 
any time you can return to your saved workspace by 
reselecting it from the workspace switcher menu.

Photoshop also records any changes you make to 
your task-specific or saved layouts, so that if you 
switch to a different workspace and then switch back 
during an editing session, the panels will be exactly 
where you left them.

You can restore the saved workspace at any time by 
choosing Reset [your named workspace] from the 
workspace switcher menu (Figure 6).

Figure 7 New Workspace dialog box

Figure 8 Reselecting a saved workspace

Figure 6 Creating the New Workspace

Figure 5 Custom interface layout
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Photoshop search

Photoshop features a powerful search function that lets you search across UI elements, documents, Help & learning 
content, Adobe Stock assets, and more—all from within one dialog box (Figure 9). You can search for items right after 
launching Photoshop or when one or more documents are open.

To use Photoshop searching:

1.	 In Photoshop, click the Search icon in the right side of 
the Options bar, to the left of the Workspace switcher 
icon (Figure 10).

2.	 Enter a search term in the search field that opens 
(Figure 11). 

The results (Figure 9) are available across the 
following results tabs:

•	 All: displays top results across the three search 
areas; Photoshop UI elements, Help & Learn 
content, and Adobe Stock assets

•	 Photoshop: displays results for UI elements 
including tools, commands, panels, presets, open 
documents, layers, etc.

•	 Learn: shows Photoshop Help/documentation & 
learning content relevant to the keywords

•	 Stock: presents Adobe Stock images closely 
connected to your search terms

Figure 9 Photoshop search results dialog box displaying All, Photoshop, Learn, and Stock tabs

Figure 10 Launch Photoshop search

Search icon

Figure 11 Search field 

Results tabs
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Opening a file in Photoshop

You can open files using Open command and Open Recent command. You can also open files into Photoshop from 
Adobe Bridge and Adobe Photoshop Lightroom. Creative Cloud Libraries is another way to access, organize, and share 
creative assets with other users, and across Adobe desktop and mobile apps. Learn more about Creative Cloud 
Libraries here. 

When opening certain files, such as camera raw and PDF, you specify settings and options in a dialog box before 
the files completely open in Photoshop. In addition to still images, Photoshop users can open and edit 3D files, 
video and image sequence files. 

To open a file:

1.	 Choose File > Open.

The Open dialog box appears.

2.	 Browse to the location of the file and select the name 
of the file you want to open.

3.	 Click Open. In some cases, a dialog box appears, 
letting you set format-specific options.

The file opens in its own window, called the 
document window (Figure 12).

4.	 To close the image file, choose File > Close or click 
the close button on the title bar of the window in 
which the image appears. (Do not close Photoshop.)

To open a recently used file:

1.	 Choose File > Open Recent, and select a file from the submenu.

How to open a file by using Adobe Bridge

You can also open a file by using Adobe Bridge, a visual file browser that helps take the guesswork out of finding the 
image file you need. Adobe Bridge opens a separate, full image browser window and works across the Creative Suite 
software family. The following steps illustrate how to use Bridge to browse and open files.

To open a file by using Adobe Bridge:

1.	 Choose File > Browse In Bridge (Figure 13).

Bridge opens.

2.	 Use the file navigator in Bridge to browse to the folder 
where you store your images.

3.	 Thumbnail previews of the folder contents appear in 
the Content panel of Bridge (Figure 14).

You can sort and filter images by using the Sort By 
Filename menu.

4.	 Select a file in the Content panel and open the file by 
double-clicking its thumbnail.

The image opens in Photoshop.

Figure 12 File open in the document window

Figure 13 File menu

https://helpx.adobe.com/creative-cloud/how-to/creative-cloud-libraries.html
https://helpx.adobe.com/creative-cloud/how-to/creative-cloud-libraries.html
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Overview of the Tools panel

Photoshop provides an integrated set of tools to help you produce sophisticated graphics for print, web, and mobile 
viewing (Figure 15). Some tools are arranged in groups, with only one tool shown for each group and the other tools in 
the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue to look for 
hidden tools. Select a hidden tool by clicking and holding down the small triangle.

Figure 14 Adobe Bridge

Sort by... 
menu

Figure 15 Tools panel

Selection tools

Measuring toolsCrop and slice tools

Retouching tools Painting tools

Drawing and type tools

Navigation tool
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The following section covers the Zoom tool. The process for selecting and using this tool is similar to that for the rest of 
the tools in the panel.

How to select and use the Zoom tool from the Tools panel

The Tools panel—the long, narrow panel on the left side of the workspace—contains selection tools, painting and 
editing tools, foreground- and background-color selection boxes, and viewing tools.

To use the Zoom tool:

1.	 Notice the Tools panel appears as a single column. 
Click the double-arrow button at the top of the Tools 
panel to toggle to a double-column view (Figure 16). 
Click the arrow again to return to a single-column 
panel that uses your screen space more efficiently.

2.	 Open an image, examine the status bar at the bottom 
of the image window, and notice the percentage listed 
on the left end (Figure 17).

This represents the current enlargement view, or 
zoom level of the image.

Note: This value will also appear in the title bar of the 
document window.

3.	 Move the pointer over the Tools panel and hover over 
the magnifying-glass icon until a tool tip appears, 
identifying the tool by name and providing its key-
board shortcut (Figure 18).

4.	 Select the Zoom Tool either by clicking the Zoom tool 
button in the Tools panel or by pressing Z, the key-
board shortcut for the Zoom tool.

5.	 Move the pointer over the image window. Notice that 
it now appears as a tiny magnifying glass with a plus 
sign in the center of the glass.

Figure 16 Tools panel

Figure 17 Zoom level and Status bar in an image

Zoom level Status bar

Figure 18 Tool tip
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6.	 Click anywhere in the image window.

The image zooms in according to a preset percentage 
level, which replaces the previous value in the status 
bar. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view. If 
you click again, the zoom advances to the next preset 
level, up to a maximum of 3200%.

7.	 Click the Navigator icon in the right side of the work-
space (or select Window > Navigator) to open the 
Navigator panel.

Notice a red box is displayed around the zoomed area 
of the image (Figure 19). You can grab the box and 
move it around the Navigator to locate a specific area 
of an image.

8.	 Hold down Alt (Windows) or Option (Mac OS) so that 
the Zoom tool pointer appears with a minus sign in 
the center of the magnifying glass (Figure 20), and 
then click anywhere in the image. Then release the Alt 
or Option key.

Now the view zooms out to a lower preset 
magnification.

Note: You can also hold the Alt (Windows) or Option (Mac OS) and use the mouse scroll wheel to zoom in and 
out of an image.

How to scroll around an image with the Hand tool

The Hand tool moves an image within its window. This is useful if you want to see a part of the image that is currently 
out of view.

To use the Hand tool:

1.	 Open an image and zoom in until scroll bars appear 
on the image window.

2.	 Select the Hand Tool from the Tools panel (Figure 21). 
You can also press Shift+H.

3.	 Using the Hand Tool, drag to scroll around and view 
different parts of the image (Figure 22).

Figure 20 Using the Zoom tool with a minus sign

Figure 19 Navigator panel showing zoom area

Navigator icon

Figure 21 Hand tool in the Tools panel

Figure 22 Dragging the Hand tool
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Using the Navigator panel

Panning or zooming an image in the Navigator panel is another quick way to make large changes in the zoom 
level, especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around 
in an image, because the thumbnail shows you exactly what part of the image appears in the image window.

To use the Navigator panel:

1.	 If the Navigator panel is not visible, choose Window > 
Navigator, or click the Navigator icon in the right side 
of the workspace (Figure 19).

2.	 Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right.

The image in the image window enlarges (Figure 23).

3.	 Now drag the slider to the left and reduce the scale of 
the image in the image window.

Figure 23 Using the slider to zoom in or out

Images courtesy ESA/Hubble, Top 100 Images, 
https://www.spacetelescope.org/images/archive/top100/
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